| 订阅 | 在线投稿
分享
 
 
 

黑莓8300自带浏览器呈现页面问题的初步解决

来源:互联网网民  宽屏版  评论
2008-12-28 06:40:11

1.刷了4.5rom后,马上用自带浏览器上网,成功了,进入"tcp"发现apn(即接入点)无填写.

2.填"cmwap",发现居然无edge上网信号,于是重启手机,重启后再试,过了较长时间提示"apn接入cmwap"无法用之类的,后来又换回cmnet,还是提示"cmwap"无法用之类的提示,觉得可能自带浏览器问题.

3.进入"tcp"把"cmwap:或是"cmnet"删除(不填)关机把电池拿掉重启后,自带浏览器也可以上了,于是填入cmnet,再试,成功!

4.换回"cmwap"不成功,显示"呈现页面的时候出现问题"这问题在114版以及146版的rom里折磨了我好久,于是删除"tcp"里的接入点,再重启手机,再试浏览器,成功,tcp填入cmwap,成功!!

有必要初步说明一下:

tcp为空时上网应该是启到激活作用,之后再进tcp 填写"cmwap"表示用cmwap方式上网方式激活,但如填入cmnet再填cmwap的话,就要清空tcp里的apn再重启手机,再登录浏览器完成激活,然后tcp填写cmwap,如有问题可重复这样试,试了六次左右,就像上所说的一样,当然有一点比较郁闷就是,我们经常需要在cmnet以及cmwap之间切换,比如用googlemap的时候需cmnet,用大智慧的时候用cmwap(cmnet反而上不去),如果能统一就好了,不清楚其它地方的资费,就拿深圳来说,现在gprs的资费大降,已经无cmnet以及cmwap之分,广东地区在内的城市应该也是这样!

 
特别声明:以上内容(如有图片或视频亦包括在内)为网络用户发布,本站仅提供信息存储服务。
 
1.刷了4.5rom后,马上用自带浏览器上网,成功了,进入"tcp"发现apn(即接入点)无填写. 2.填"cmwap",发现居然无edge上网信号,于是重启手机,重启后再试,过了较长时间提示"apn接入cmwap"无法用之类的,后来又换回cmnet,还是提示"cmwap"无法用之类的提示,觉得可能自带浏览器问题. 3.进入"tcp"把"cmwap:或是"cmnet"删除(不填)关机把电池拿掉重启后,自带浏览器也可以上了,于是填入cmnet,再试,成功! 4.换回"cmwap"不成功,显示"呈现页面的时候出现问题"这问题在114版以及146版的rom里折磨了我好久,于是删除"tcp"里的接入点,再重启手机,再试浏览器,成功,tcp填入cmwap,成功!!   有必要初步说明一下: tcp为空时上网应该是启到激活作用,之后再进tcp 填写"cmwap"表示用cmwap方式上网方式激活,但如填入cmnet再填cmwap的话,就要清空tcp里的apn再重启手机,再登录浏览器完成激活,然后tcp填写cmwap,如有问题可重复这样试,试了六次左右,就像上所说的一样,当然有一点比较郁闷就是,我们经常需要在cmnet以及cmwap之间切换,比如用googlemap的时候需cmnet,用大智慧的时候用cmwap(cmnet反而上不去),如果能统一就好了,不清楚其它地方的资费,就拿深圳来说,现在gprs的资费大降,已经无cmnet以及cmwap之分,广东地区在内的城市应该也是这样!
󰈣󰈤
 
 
 
>>返回首页<<
 
 热帖排行
 
 
 
静静地坐在废墟上,四周的荒凉一望无际,忽然觉得,凄凉也很美
©2005- 王朝网络 版权所有